API reachability
Incident Report for NS1
Resolved
All systems remain fully operational, and we are considering the incident officially resolved at this time.
Posted about 1 month ago. Dec 14, 2018 - 19:53 UTC
Monitoring
At this time we are seeing recovery across the NS1 platform, inclusive of the REST API and Management Portal. Engineers are continuing to monitor the situation and will update this posting with additional information as necessary.
Posted about 1 month ago. Dec 14, 2018 - 18:02 UTC
Investigating
NS1 engineers are currently investigating elevated API response times. The Management Portal may appear lagged as a result. There is no DNS delivery impact at this time. We will post further updates as they become available
Posted about 1 month ago. Dec 14, 2018 - 17:06 UTC
This incident affected: API.