Delayed DNS Propagation
Incident Report for NS1
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 13, 2018 - 14:51 UTC
Monitoring
DNS propagation times have returned to near-normal levels and we are continuing to monitor the system.
Posted about 1 year ago. Feb 13, 2018 - 14:08 UTC
Investigating
Our engineers have identified an issue causing DNS propagation delays. This will manifest in slowed appearance of zone changes on the edge. We are currently working to resolve the issue.
Posted about 1 year ago. Feb 13, 2018 - 13:40 UTC