SJC Monitoring Node - Intermittent Job Status Failures
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 03, 2019 - 16:51 UTC
Monitoring
Engineers are currently watching the SJC monitoring node. Job status should be nominal at this time.
Posted 19 days ago. Jul 03, 2019 - 16:14 UTC
Investigating
Engineers are currently investigating intermittent job status failures in our SJC monitoring region. Customers using the "Quorum" policy with more than one monitoring region will be unaffected. We will update as more information becomes available.
Posted 19 days ago. Jul 03, 2019 - 15:10 UTC
This incident affected: Monitoring Jobs.