Delayed DNS Propagation and API Issue
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 15, 2019 - 11:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 15, 2019 - 08:18 UTC
Identified
Our engineers have identified an issue with an upstream provider causing DNS propagation to be delayed and the NS1 REST API to be intermittently unreachable. This will manifest in slowed appearance of zone changes on the edge, and the Management Portal or API being unavailable for brief moments. We are currently working to resolve the issue.
Posted 3 months ago. Jan 15, 2019 - 04:54 UTC
This incident affected: Edge Node Change Propagation, API, and Management Portal.