AMS Monitoring
Incident Report for NS1
Resolved
This monitoring subsystem delays are resolved and we do not anticipate any further interruption.
Posted 5 months ago. Jan 04, 2019 - 18:25 UTC
Identified
NS1 engineers are tracking an issue where AMS monitoring nodes are experiencing elevated rates of timeouts due to an upstream network issue. Customers who utilize the "all" or "quorum" monitoring policies should not be affected by these issues as they are local to the AMS region. DNS delivery is not affected. We are actively working to resolve the issue
Posted 5 months ago. Jan 04, 2019 - 18:19 UTC
This incident affected: Monitoring Jobs.