API Subsystem Delays
Incident Report for NS1
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 19, 2018 - 18:11 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Dec 18, 2018 - 22:06 UTC
Update
All API systems remain fully operational. Engineers are continuing to resolve potential anomalies with the monitoring system in the SIN region.
Posted about 1 month ago. Dec 18, 2018 - 16:54 UTC
Monitoring
We have implemented a fix and are seeing recovery of the REST API and Management Portal. We will continue monitoring the situation.
Posted about 1 month ago. Dec 18, 2018 - 05:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Dec 18, 2018 - 02:09 UTC
Identified
We continue to see sporadic issues causing increased API response times. We will continue to update here as soon as possible.
Posted about 1 month ago. Dec 17, 2018 - 18:37 UTC
Monitoring
At this time we are seeing recovery across the NS1 platform, inclusive of the REST API and Management Portal. Engineers are continuing to monitor the situation and will update this posting with additional information as necessary.
Posted about 1 month ago. Dec 17, 2018 - 17:39 UTC
Identified
We are currently investigating an issue with portal availability. Users may notice increased API response times. We will update here as soon as possible.
Posted about 1 month ago. Dec 17, 2018 - 16:23 UTC
This incident affected: API.