Increased Latency for Managed and Dedicated DNS Networks
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 09, 2019 - 03:15 UTC
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Jul 08, 2019 - 22:02 UTC
Monitoring
At this time, Managed and Dedicated Networks are back to nominal status. We will continue to monitor the networks and provide updates as needed
Posted 14 days ago. Jul 08, 2019 - 21:56 UTC
Update
Engineers are continuing to implement a fix for the issue. Updates will be posted as they become available.
Posted 14 days ago. Jul 08, 2019 - 21:00 UTC
Identified
Engineers have identified the issue and a fix is being implemented and monitored at this time. Updates will be posted as they become available.
Posted 14 days ago. Jul 08, 2019 - 18:38 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. Jul 08, 2019 - 15:41 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. Jul 08, 2019 - 15:41 UTC
Update
Investigation is ongoing. Managed DNS customers may experience latency as they are routed to other POPs. Dedicated DNS customers may experience propagation delays. We will update as more information becomes available.
Posted 14 days ago. Jul 08, 2019 - 15:37 UTC
Update
We are actively investigating this issue. DNS deliverability is unaffected, but end users may see increased latency.
Posted 14 days ago. Jul 08, 2019 - 14:49 UTC
Update
We are continuing to investigate this issue. DNS deliverability is unaffected, but end users may see increased latency.
Posted 14 days ago. Jul 08, 2019 - 13:45 UTC
Investigating
Engineers have identified a networking issue at multiple Points of Presence (POPs) and are currently investigating subsequent propagation delays in those regions. The POPs have been taken out of service and DNS resolution is nominal at this time. Customers may notice increased latency while DNS queries are routed to other POPs, specifically for managed and dedicated networks. We will update as more information becomes available.
Posted 14 days ago. Jul 08, 2019 - 12:32 UTC
This incident affected: Edge Node Change Propagation and Dedicated DNS Networks.