Delayed DNS Propagation in China Network
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 7 days ago. May 15, 2019 - 12:17 UTC
Monitoring
A fix for the data layer transport to the China Network has been implemented and we observe the network stabilized. We will continue to monitor in case of any other disruptions.
Posted 7 days ago. May 15, 2019 - 11:16 UTC
Update
Our engineers have identified an issue causing DNS propagation delays within China DNS Network. This will manifest in the slow appearance of zone updates on the edge of this Network. We are actively working to resolve the issue and we will provide further updates as available.
Posted 7 days ago. May 15, 2019 - 09:21 UTC
Identified
Our engineers have identified an issue causing DNS propagation delays within China DNS Network. This will manifest in the slow appearance of zone updates on the edge of this Network. We are actively working to resolve the issue and we will provide further updates as available.
Posted 7 days ago. May 15, 2019 - 09:21 UTC
This incident affected: China Network.