Amsterdam Monitoring Node Data Backup
Incident Report for NS1
Resolved
This incident has been resolved. Amsterdam monitoring is functioning nominally.
Posted 15 days ago. May 07, 2019 - 22:35 UTC
Monitoring
Our engineering team has implemented a fix and we are currently monitoring.
Posted 15 days ago. May 07, 2019 - 19:43 UTC
Identified
Engineers have identified an issue with the data layer of our monitoring node in Amsterdam. Monitoring updates coming in from the edge in Amsterdam may have been delayed or incorrect. We are working to resolve the issue currently and will update once we have more information.
Posted 15 days ago. May 07, 2019 - 19:26 UTC
This incident affected: Monitoring Jobs.