Statistics Subsystem Delays
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 19:52 UTC
Update
NS1 engineers have successfully completed an overhaul of our statistics subsystem. Statistics will populate over the next 24 hours. At this time we are monitoring the health of the platform.
Posted 3 months ago. Mar 06, 2019 - 20:56 UTC
Monitoring
Maintenance actions has been completed and our engineers are currently monitoring the statistics subsystem.
Posted 3 months ago. Mar 06, 2019 - 20:15 UTC
Update
Due to the maintenance underway to restore statistics for zones and records created after February 27, statistics for some zones and records created prior to this date may also appear inaccurate. DNS delivery is not affected by this statistics issue and all other systems are operating normally at this time. Engineers are continuing to work toward resolving the statistics delays, and we will provide additional updates when information is available. We appreciate your patience as we work to resolve this issue.
Posted 3 months ago. Mar 04, 2019 - 22:37 UTC
Update
This issue has been isolated to zones created after February 27th. While statistics will fail to propagate for all zones and records created after this date, there is no impact to DNS delivery. Our engineers are currently working to resolve this stats issue for the affected zones.
Posted 3 months ago. Mar 01, 2019 - 23:22 UTC
Update
Engineers are still actively engaged in resolution of the statistics issue. We will continue to post updates on a regular basis and again, there is no impact on DNS delivery. We appreciate your patience as we work to resolve this issue
Posted 3 months ago. Mar 01, 2019 - 21:22 UTC
Identified
Our statistics subsystem is currently experiencing increased activity. Query statistics may be failing to load at this time via API and Management Portal for new zones/records. NS1 Engineers are still conducting the necessary maintenance on our statistics subsystem, and we will provide additional progress updates when available. We appreciate your patience as we work to resolve this issue
Posted 3 months ago. Mar 01, 2019 - 19:00 UTC
This incident affected: Statistics.