Delay DNS Propagation in Redundant Networks
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 09, 2019 - 09:51 UTC
Monitoring
A fix has been implemented and we are seeing recovery. We will continue to monitor the progress.
Posted 13 days ago. Jul 09, 2019 - 08:07 UTC
Identified
Our engineers have identified an issue causing DNS propagation delays in Redundant DNS Networks. This will manifest in the slow appearance of zone updates on the edge of each Network. We are actively working to resolve the issue and we will provide further updates as available.
Posted 13 days ago. Jul 09, 2019 - 07:09 UTC
This incident affected: Dedicated DNS Networks.