Statistics Processing Delay
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 20 days ago. Apr 01, 2019 - 06:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Apr 01, 2019 - 05:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Apr 01, 2019 - 04:51 UTC
Investigating
NS1 Engineers have identified an issue causing a delay in statistics processing. Customers may notice an increased query volume in the portal around 04:30 UTC. This spike is an artifact of delayed processing and does not indicate true received query volume at that time. We are actively working on the issue and continuing to monitor the system. DNS Delivery is not affected. As always, please feel free to reach out to support@ns1.com for questions.
Posted 20 days ago. Apr 01, 2019 - 04:50 UTC
This incident affected: Statistics.