Delayed DNS Propagation in China Network
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 11 days ago. May 11, 2019 - 11:59 UTC
Update
The data layer transport to the China Network has been fully restored and the network is now in sync. We will continue to monitor for any other disruptions, but expect that this is now resolved.
Posted 11 days ago. May 11, 2019 - 11:58 UTC
Update
The data layer transport to the China Network is still stabilizing. We are actively monitoring and will update the status once the network is back to 100%.
Posted 12 days ago. May 11, 2019 - 01:12 UTC
Monitoring
The data layer transport to the China Network is clearing up. We are monitoring and we will update the status once the network is fully synced.
Posted 12 days ago. May 10, 2019 - 17:45 UTC
Identified
Engineers have identified an issue with data layer transport to the China Network. At this time, zone and record propagation may be delayed. We will update as more information becomes available.
Posted 12 days ago. May 10, 2019 - 15:37 UTC
Investigating
We are currently experiencing propagation delays within China DNS Network. Customers using this Network will see slowed propagation of zone updates on the edge. Engineers are actively working to mitigate this issue and we will update as more information becomes available.
Posted 12 days ago. May 10, 2019 - 11:10 UTC
This incident affected: China Network.