Statistics Delay and Portal Errors
Incident Report for NS1
Resolved
This incident has been resolved. For any questions or concerns, please feel free to reach out to support@ns1.com
Posted 2 months ago. May 23, 2019 - 13:55 UTC
Monitoring
Engineers have applied a fix to the statistics subsystem and we are monitoring at present. We will update with further information as it becomes available.
Posted 2 months ago. May 23, 2019 - 13:12 UTC
Investigating
Starting about 1212 UTC, engineers were alerted to a number of 5xx errors from the portal relating to statistics. Statistics subsystems are currently delayed. Customers may notice 5XX errors upon attempting access statistics or usage endpoints. DNS delivery is not affected by this incident. We will update as more information becomes available.
Posted 2 months ago. May 23, 2019 - 12:39 UTC
This incident affected: Statistics.