Amsterdam Monitoring Node IPv6 Emergency Maintenance
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 14, 2019 - 12:27 UTC
Investigating
Upstream network engineers are performing maintenance on our Amsterdam monitoring node to correct issues affecting IPv6 connectivity. We expect that customer impact will be limited to those using single-node Amsterdam IPv6 monitoring jobs, and not customers monitoring from multiple locations and leveraging the "quorum" or "all" policy. IPv4 connectivity remains unaffected. We will update this status as we progress with this maintenance.
Posted 4 months ago. Mar 14, 2019 - 10:41 UTC
This incident affected: Monitoring Jobs.