Monitoring Subsystem Delays Affecting Singapore Region
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 16, 2018 - 18:41 UTC
Monitoring
Issues with the Singapore monitoring region have been resolved. Our engineers will continue monitoring the situation.
Posted 10 months ago. Apr 16, 2018 - 15:41 UTC
Identified
We are currently experiencing delays in our monitoring subsystem that may be causing some monitoring jobs for the Singapore (SIN) region to show an inaccurate status. DNS delivery is unaffected. We are actively working to resolve the issue.
Posted 10 months ago. Apr 16, 2018 - 14:41 UTC