Monitoring System Delays in Sinagpore and Dallas Region
Incident Report for NS1
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 17, 2018 - 04:21 UTC
Monitoring
We experienced delays in our monitoring subsystem in Singapore and Dallas region that might be causing some monitoring jobs to show an inaccurate status from 3:00 UTC to 3:30 UTC. This was limited to those using Singapore or Dallas jobs, and not customers monitoring from multiple locations and leveraging the "quorum" or "all" policy. DNS delivery is not affected.
Posted about 1 month ago. Dec 17, 2018 - 03:39 UTC
This incident affected: Monitoring Jobs.