API and Management Portal reachability
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 28 days ago. Jun 24, 2019 - 13:06 UTC
Monitoring
A major internet provider common to many services experienced a route leak. They have fixed the issue at this time. We currently see recovery in our services and we are monitoring.
Posted 28 days ago. Jun 24, 2019 - 12:45 UTC
Identified
Our engineers have identified an issue with an upstream provider causing NS1 REST API to be intermittently unreachable. Management Portal or API will be unavailable for brief moments. There is no DNS delivery impact at this time. We will post further updates as they become available.
Posted 28 days ago. Jun 24, 2019 - 11:23 UTC
This incident affected: API and Management Portal.