DNS Latency - US West
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 12 days ago. Jul 10, 2019 - 22:41 UTC
Monitoring
Engineers have implemented fixes on the affected pop and brought it back into service and are currently monitoring. DNS Latency remains nominal.
Posted 12 days ago. Jul 10, 2019 - 22:08 UTC
Identified
Engineers have identified an issue with one of our pops in the Western US. This pop has been brought out of service and DNS latency should be nominal.
Posted 12 days ago. Jul 10, 2019 - 21:12 UTC
This incident affected: Global DNS Network.