AMS Monitoring Node Fluctuation
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 29 days ago. Mar 23, 2019 - 11:31 UTC
Monitoring
We have tracked the issue where AMS monitoring node was fluctuating in monitoring states to an upstream network provider issue. A fix has been deployed accordingly and we will continue to monitor the region.
Posted 29 days ago. Mar 23, 2019 - 02:13 UTC
Identified
Our engineers have identified an issue with our monitoring node in Amsterdam (AMS). We are currently working to resolve the issue. Customers using single-node monitors in the AMS region may notice flapping (rapid up/down state changes) for global states. Customers using Quorum or All with multi-region monitors are unaffected. We will update this status as soon as we have more information.
Posted 29 days ago. Mar 22, 2019 - 23:04 UTC
This incident affected: Monitoring Jobs.