Statistics Subsystem Delays
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 2 months ago. May 22, 2019 - 21:31 UTC
Monitoring
Customer impact has been mitigated and we are monitoring statistics at this time.
Posted 2 months ago. May 22, 2019 - 21:17 UTC
Update
Engineers are applying a fix to the statistics subsystem which may cause billing metrics to be missing for some customers. DNS delivery remains unaffected. We will update this incident as more information becomes available.
Posted 2 months ago. May 22, 2019 - 20:39 UTC
Identified
Engineers have identified an issue with one of the systems responsible for collecting statistics from our edges. A fix is being worked on presently and we will update as we have more information. DNS delivery remains unaffected by this incident.
Posted 2 months ago. May 22, 2019 - 18:32 UTC
Investigating
We are currently experiencing delays in our statistics subsystem. Statistics are queueing at our edges and will later be flushed. Graphs in our portal may show gaps in query totals during the affected period, but all traffic levels remain normal and there is no impact to DNS delivery.
Posted 2 months ago. May 22, 2019 - 15:27 UTC
This incident affected: Statistics.