Messaging systems delay
Incident Report for NS1
Resolved
We continue to see the internal messaging subsystem operating without issue and are officially considering this incident resolved.
Posted 19 days ago. Oct 01, 2017 - 18:01 EDT
Monitoring
Engineers have corrected the issue with our internal messaging system and everything should be back to normal but we're still closely monitoring it.
Posted 20 days ago. Oct 01, 2017 - 03:18 EDT
Update
Engineering team is still actively working on the issue at the moment. We'll post more updates on regular basis and again, there is no impact on DNS delivery.
Posted 20 days ago. Oct 01, 2017 - 02:12 EDT
Update
At this time, some sub-systems have been corrected and NS1 engineers continue working on the issue to fully restore all components. DNS delivery is unaffected.
Posted 20 days ago. Oct 01, 2017 - 01:29 EDT
Update
A fault in an internal messaging subsystem is resulting in delays in monitoring job notifications, dns change propagations, and zone transfer propagations. NS1 engineers are actively engaged and there is no DNS delivery impact.
Posted 20 days ago. Oct 01, 2017 - 00:51 EDT
Identified
We are currently experiencing delays in realtime messaging systems are impacting several systems. NS1 engineers are actively working on the issue. DNS delivery is unaffected, and we are investigating.
Posted 20 days ago. Oct 01, 2017 - 00:10 EDT