Monitoring Subsystem Delays in Dallas region
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 06, 2018 - 15:26 UTC
Monitoring
NS1 engineers experienced a brief period of monitoring delays in our Dallas region that may have caused some monitoring jobs to show an inaccurate status from 1000 UTC to 1035 UTC. We have repaired the issue and are continuing to monitor the system. DNS Delivery is not affected.
Posted 9 days ago. Nov 06, 2018 - 10:46 UTC
This incident affected: Monitoring Jobs.