Statistics Processing Delay
Incident Report for NS1
Resolved
This incident has been resolved. Statistics are being processed as normal.
Posted about 2 months ago. Oct 16, 2018 - 21:03 UTC
Monitoring
NS1 Engineers have identified an issue causing a delay in statistics processing. Customers may notice an increased query volume in the portal around 1600 UTC. This spike is an artifact of delayed processing and does not indicate true received query volume at that time. We have repaired the issue and are continuing to monitor the system. DNS Delivery is not affected. As always, please feel free to reach out to support@ns1.com for questions.
Posted about 2 months ago. Oct 16, 2018 - 20:39 UTC
This incident affected: Statistics.