Monitoring Subsystem Delays
Incident Report for NS1
Resolved
Issues with the Singapore monitoring region have been resolved.
Posted about 2 months ago. Oct 25, 2018 - 22:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 25, 2018 - 21:49 UTC
Identified
We have verified reports of inconsistencies in our monitoring subsystem specific to the Singapore region. We are actively working to resolve this issue.
Posted about 2 months ago. Oct 25, 2018 - 21:41 UTC
This incident affected: Monitoring Jobs.