Statistics Slowdown
Incident Report for NS1
Resolved
This issue has been resolved.
Posted 2 months ago. Aug 08, 2017 - 07:31 EDT
Identified
We are currently experiencing delays in our statistics subsystem. Statistics are queueing at our edges and will later be flushed. Graphs in our portal may show gaps during this time but all traffic levels are normal.
Posted 2 months ago. Aug 07, 2017 - 19:14 EDT