Monitoring System Delays
Incident Report for NS1
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 07, 2018 - 04:47 UTC
Monitoring
Engineers have fully mitigated the issue with propagation in Dedicated DNS. No further impact is expected and we will continue to monitor.
Posted 8 days ago. Nov 07, 2018 - 03:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 days ago. Nov 07, 2018 - 03:45 UTC
Update
NS1 engineers have successfully mitigated the monitoring subsystem delays, though users with Dedicated Networks may experience slower DNS propagation than expected. There is no further impact expected on the Managed Network.
Posted 8 days ago. Nov 07, 2018 - 02:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 days ago. Nov 07, 2018 - 01:15 UTC
Identified
We are currently experiencing delays in our monitoring subsystem that may be causing some monitoring jobs to show an inaccurate status. In addition, customers may experience slowed propagation of DNS changes. We are actively working to resolve the issue.
Posted 8 days ago. Nov 07, 2018 - 00:06 UTC
This incident affected: Global DNS Network, Monitoring Jobs, and Dedicated DNS Networks.