Statistics Slowdown - No Impact to DNS Deliverability
Incident Report for NS1
Resolved
NS1 engineers have officially resolved the issue and record statistics are now populating as expected.
Posted 11 days ago. Aug 10, 2017 - 22:03 EDT
Monitoring
The Management Portal and API are now fully operational with the exception of record statistics, which may not appear at this time. Statistics continue to queue as we work to resolve this issue. There has been no impact to DNS deliverability through the duration of this event .
Posted 12 days ago. Aug 10, 2017 - 10:22 EDT
Update
We are still experiencing delays in our statistics subsystem and this is impacting the speed with which API and Management Portal requests are processed. Engineers are working to resolve the issue and we will post updates as we have them.
Posted 12 days ago. Aug 10, 2017 - 09:43 EDT
Identified
We are currently experiencing delays in our statistics subsystem. Statistics are queueing at our edges and will later be flushed. Graphs in our portal may show gaps during this time but all traffic levels are normal.
Posted 12 days ago. Aug 10, 2017 - 04:46 EDT